Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 5.4.0". You are running 5.3.3-7+squeeze29.